Description

A flaw was found in the core ext4, which allow a local user with the CAP_SYS_RESOURCE privilege to cause a denial of service. To trigger this flaw, the user need a specific privilege, that why the risk is very low.

Classification

Location : Local Access Required Attack

Type : Denial of Service

Version : Kernel 3.9

Impact : System crash

Risk : Very low

Solution : Patch / RCS

Disclosure : Vendor Verified

Reference Patch : commit b302ef2d3c73d8a07ed2f0679ce35f00b6dcacef Fixed : Kernel 3.10